Enable service the web filter don´t work

How I can enable service ufdb; the proxy es working, but the web filter dosen´t, don´t block any page… the navegation is free… whats the problem.

NethServer Version: 7

Have you downloaded a block list?

yes I dowload the shalla list

A screenshot of the settings page with the expanded category list would help.
Have you checked the log?
The other thing is to ensure the client you’re testing with is actually bound to the transparent proxy, I’m only assuming you’re using transparent, it’s easiest.
Hopefully someone with more knowledge about the web filter will chime in, I only fooled with it once for testing and I use something else entirely.

1 Like

I have put the proxy manually; the proxy works fine, the web filter dosen´t…

Can you post your filter settings please? Is your filter activated?

1 Like

By default, all filters are unchecked. Did you select some filters like this?

Please find it in “Web content filter” the tab filters and than “edit” or create a new one.