E-mails got send from wrong maildomain

@nas, I think myorigin is good at default value in our setup, where local mail is not used

Who prevents you to add this parameter and make some tests :wink:

I’ll make a test as soon I have some spare time in the week.

Should someone have a configuration suggestion please post it. That will speed up the test.


You’re absolutely right!

Nobody, but something:

  • I’m continuing think as with Windows OS and I’m afraid do not broke something;
  • Lack in my Linux knowledge.

But again, everything is about me.


Don’t worry friend, we’re all here to learn something new, every day :stuck_out_tongue_winking_eye:

Very sorry but my time has been very limited to test a multi-domain setup. When i saw that it wasn’t as simple as just adding a config setting i removed my second and third mail domain to prevent the problem from happen which solved my problem temporary.