Dropbox Not working

Web filter is enabled. I disabled everything except transparent proxy with ssl but no good. It connects but when it start syncing the error appear that no internet connection established. Thank you for your help guys

Can you disable firewall and the anti virus on your windows desktop?

I spent a few hours with Nas to make something to work and it was from anti virus from my desktop …
The anti virus from my desktop takes control of the firewall rules and check also the ssl connections. I must to disable this on my AV to work with transparent proxy with ssl.

So, try to disable everything between desktop and NS: disable everything from desktop and the web filter from NS. Did you install the NS SSL Certificate on desktop?

Sorry for all of this (I bet that you are already upset and I don’t want to piss you more) but maybe you missed something. If Filippo said that it works, be sure of that!

Another thing, what NS did you run? 6.7 or 7 alpha2?


take it like a joke: finally, try this: Firewall blocks Nagios

What AV are you using?

But I think and others do that.

I am using Nethserver 6.7 I installed certificate on the desktop. We have microsoft security essentials. I will disable it and will give you feedback

Hi Team,

I disabled MSE but still not working. I would like to asked what is this?

and how it works?

Can I bypass Dropbox with this feature so that It will not go to proxy? Thanks for your help guys.

According to this:
and this:
November 2015 Development Updates

When I have tested Web Proxy, I remember it worked for the entire LAN and also for a single IP from LAN.
Unfortunately in this moment I don’t have how to test this.

I saw on one of the link a screenshot of this:

where in firewall object tab I will put this? Thanks

Hi Team,

I am very sorry I didn’t notice it I manually set again with different port to dropbox preference panel and it works. Please see image below

it stated on the image that it is on http. is there anyway we can bypass it so that no need for me to manually encode the proxy under dropbox preference?

Sorry, I don’t use Dropbox but I think you can use Auto-detect (or Help button on Proxies tab).

Question: If you use Proxy settings -> Manual -> Apply, the settings are not permanent?

Maybe you can find the proper answers on Dropbox website (docs, how-to, community, …) or Google search.

Try here:

or here:



Or try @giacomo’s answer: Otherwise you can create a proxy bypass for hosts running dropbox client.


I think it’s a bug from Dropbox:

1 Like

I will check on this. Thanks for all your help

1 Like

Hi. I will check on this. Thank you so much

1 Like