Can't import certificate in Windows

NethServer Version: 7.7.1908
Module: Webinterface

I need your help again, I can’t import the certificate in Windows. I tried at Windows 7 and Windows 10 to import it as root certificate, but next time I open the webinterface it asks again for the certificate. If I look at the message of the certificate it says:

The certificate is build for another site.
I also tried to generate a new one, but it’s the same problem.
Without the certificate CalDav-Synchronizer doesn’t work.
Thanks in advance
Kind regards

I tried to sync my SoGO with my Outlook 2013 with caldavsynchronizer and it worked without certificate issues. Why not use letsencrypt instead of importing certs?

Hi Markus,
thanks for your quick answer.

At the company I work for, I had to install the certificate too, but it wasn’t a problem to install it.

Yes, I think I will do this.
Thanks again.

I found a root ca install howto but I think requesting letsencrypt is much easier to install and maintain.

1 Like

thanks for your help again. I’ve found the solution at the manual, sometimes it helps to read it :stuck_out_tongue_winking_eye:


To avoid problems while importing the certificate in Internet Explorer, the Common Name (CN) field should match the server FQDN.

After setting common name to FQDN, it works.

1 Like