Cannot view Shared Folders

NethServer Version: 7
Module: Shared Folders

I have NethServer 7 configured using Active Directory and I have created several folders and assigned the appropriate permissions.

Using the bash cli, I am able to access the various shares, however if I browse to the server using Nautilus or Windows Explorer, I am unable to view the list of available Shared Folders for the authenticated user.

Anyone got any hints or pointers as to what may be causing this issue?


Look at the “shared folders” and verifie that the “browseable” option is set.

With this configuration… I can see the server, and the Backup folder in the Finder ( the macos explorer )

Hi Jim, I have tried that and it does not work.

Just discovered that out that the one test I tried was done in the wrong direction.

I am unable to connect to the new v7 server share as it reports incorrect username/password using the mount -t cifs -o username=<username> //<ipaddress><sharename> <local_mount_point> command, which makes me believe that its more of an authentication issue (I could be wrong here by that sounds like a big contributing factor right now).

What format should I be using for the username?

Don’t use the username for mounting!

Did you use this comment on the server, the Nethserver instance?
Or on the client?

Edit: From the Finder on MacOS:

Edit 2:
It’s a long time I’m not using Nautilus, But I think the command is:

Edit3: And don’t use the “cifs” but the “smb” protocol

It was on the client. I must have got something in the config corrupted - formatted and restarted again from scratch and now it working…

Thanks for the help

Hi Jim,
can you mark this thread as solved please.