Cannot retrieve metalink for repository: epel/x86_64

ok I will try to reproduce

I install it again… i hope to be lucky! :unamused:

I install with UEFI and partitions LVM!

well the Issue is on your side, I cannot reproduce, once installed with the ISO https://sourceforge.net/projects/nethserver/files/nethserver-7.3.1611-x86_64.iso/download I do a yum update, seems to work for me.

Download the file and install OS!

I try…

thx and good morning!

The problem persists… :expressionless:

Describe exactly what you did, we need to reproduce the bug if it is the case.

In the meanwhile can you try a basic installation without a specific lvm settings

Maybe your connection to the epel repo or its mirrors (often the ones using https) is being blocked.

Which are the IPs of your DNS servers?
Is Nethserver behind a proxy?

Can you paste the outcome of these commands?

yum -v repolist epel
curl -A 'urlgrabber/3.9.1 yum/3.2.29' -LIv https://mirrors.fedoraproject.org/metalink?repo=epel-7&arch=x86_64

(to check if it shows a failing URL)

Another option (a workaround) is to uncomment the baseurl, and comment the mirrorlist entry in /etc/yum.repos.d/epel.repo

Partitons LVM: /boot - /boot/efi - / - swap.

With partitons standard, the problem remains.

The installation standard, i didn’ t change anything.

Network, Dns server: 8.8.8.8 / 8.8.4.4.

Don’t work.

The first installation of OS, i had no problems, i did test.

From the second installation of the operating system, i had problems.

I don’t understand this problem. :disappointed_relieved:

Hi Daniel,

I had a similar problem with epel-repo in the past. I changed the repo to the baseurl and it worked. After some days I changed back and the problem was gone. So I think it was a mirror problem.

Hi,
I’ve always used ubuntu or debian, i’ve some difficulty with this OS, because it is based CENTOS.

Sorry… :disappointed_relieved:

For testing I setup a nethgate with gateway, proxy, webfilter, ids, statistics, lightsquid, vpn and firewall. No issues.
Then I setup a nethserver with AD, fileserver, mail-server, roundcube and nethserver-getmail. No issues.
After that I joind the nethgate to the AD with success. This was all done within 2 hours.
Both are VMs in an proxmox enviroment, but that shouldn’t matter.
I don’t think there is a bug in general.

there is no differences, centos is a linux :slight_smile:

Yes yes, i know that CENTOS is a linux!

I have solved! Now, it’s all perfect! :heart_eyes: :yum:

I try this OS!

1 Like

Hi Daniel,

Good to hear this!

Will you tell us what was the issue and how did you solved it?

TIA,
Gabriel

1 Like

http://hostciti.net/support/administratoram/rpm/208.html вот решение данной проблемы

Woooooooooow Gracias